Having hard disc problems with Suse 9.2
Page 1 of 1

Author:  cypher [ Tue Feb 15, 2005 7:56 pm ]
Post subject:  Having hard disc problems with Suse 9.2

Any Ms O/S will not install on hard drive post Suse 9.2.
The drive was dual boot, Xp pro and Suse 9.2 on a 40 gig Seagate.
The idea was to try Ubuntu. so I formated the hd with Seagates discwizard.
No MS Win98, Me or Xp will install, even after several reformats. Error message " Missing operating system" at boot, regardless of partition types and formats...
I put Suse back on to test the hd...
Worked no probs,,, Suse had the ethernet setup with isp password with username....even post formating, serveral times, with different formatting programs. Suse also remembers the partition table plus other information.
The total amount of disc space is displayed as 37.2 gigs on formatting packages. I have lost 2.8 gigs somewhere.
XP PRO has displayed 2 "odd" options during installation. 1. could only format NTFS only, no fat fat32 etc, and sometime later 2. listed MBR@zero bytes as part of the partitions on the system...never seen XP PRO do this b4 , ever...

I have used numerous distros of linux, since red hat 6, and never encountered these issues.
It's gotta be the MBR and partition table??? me thinks.
Q. Why does linux remember details even post hdd formatting?
Q. How the devil do I "rectify" this?
I have exhausted all avenues that I know of.
I am so glad that I didnt put Suse on the main Arrays........phew

Any assistance would be very appreciated.........:)

Author:  mayhem [ Sat Feb 26, 2005 10:19 pm ]
Post subject: 

Firstly the 2.8GB you loose are for the FAT (File Allocation Table).

Have you tried a low level format through BIOS ?

Tested the HDD using the Seagate DFT ? Could be a problem with the disc and only SuSE is smart enought to get around it and use it :)

Page 1 of 1 All times are UTC + 10 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group